Home Forums SharewareOnSale Deals Discussion WinToUSB Professional / Jun 28 2018

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #11591469 Reply | Quote

    Ivan

    [@Ashraf]
    Hi, I have received the license and the software has been downloaded and installed. But whenever I try to apply it, the system says “License key has been disabled”.
    Please help. Thank you.

    #11595834 Reply | Quote

    David Townsend

    I tried to register with my key and it says that it has been disabled. Can you fix this?

    #11599810 Reply | Quote

    sophivan

    same problem, what should we do ?

    #11600101 Reply | Quote

    Felix

    I received my E-Mail with the activation code but WinToUsb say that the code was deactivated. Please help me

    #11611999 Reply | Quote

    syuesw

    I successfully registered the software a few days ago.
    It turns back to the free edition today.
    When I tried to re register with the registration code, it said “License key has been disabled”.

    #11689201 Reply | Quote

    john

    Hello,
    I have tried to use wintousb pro again but it has reverted to free. when i try to re-regester with key i received in email it says key is deactivated.

Viewing 6 posts - 16 through 21 (of 21 total)
Reply To: WinToUSB Professional / Jun 28 2018