Home Forums SharewareOnSale Deals Discussion Advanced SystemCare 10 PRO / Dec 29 2016

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #6670204 Reply | Quote
    shire
    Guest

    [@Ashraf]

    Thanks Ashraf, it worked.
    Installed and activated license.
    Note – the 1st key was invalid but 2nd key was valid and activated.

    #6670227 Reply | Quote
    shire
    Guest

    [@GAINWARD] 77E83-5E019-E3D18-D4174 and 9DD29-5F077-BC199-E2374 are both valid keys. If you are having trouble, try turning your computer clock back to Dec 29 — sometimes IObit products have time zone problems when registering.

    [@Nick Buchko] [@kenneth powers] [@Reg Pellow] [@Roy] [@MULTIDRMA] [@shire] Just updated the download. Please try it now, this updated version should work. If it doesn’t grab it from here and try it: http://www.softpedia.com/get/Tweak/System-Tweak/Advanced-WindowsCare-Professional.shtml

    Thanks Ashraf, it worked.
    Installed and activated license.
    Note – the 1st key was invalid but 2nd key was valid and activated.

    #6670394 Reply | Quote
    Damfreez
    Guest

    Thanks for the new links – I had to use the external to get it to work. When it works, it works! Spent a few hours fighting with this earlier today. I am finally up and running. Thanks Ashraf!

    #6672275 Reply | Quote
    Nick Buchko
    Guest

    Ashraf

    Just got home and saw your post. The file downloaded and installed without any issues. Thank you for your assistance. I think this is a great program and was excited to see your link for Version 10. Thanks again, keep up the great work and Happy New Year.

    Nick

    #6672283 Reply | Quote
    Nick Buchko
    Guest

    [@Damfreez] Just for the record, the 1st key worked fine for me.
    Nick Buchko

    #6672387 Reply | Quote
    kenneth powers
    Guest

    Thank you i got everything to work. work’s great.

    #6674300 Reply | Quote
    akesa
    Guest

    Thank you

    #6677104 Reply | Quote
    Shava Nerad
    Guest

    [@shire] I am having this same problem — a message that says I need to reset my proxy (I am not running a proxy, and believe me I know ALL ABOUT PROXIES (hi, Ashraf! :). I’ve turned off bitdefender before installing, uninstalled the free version with strong uninstall.

    And it’s stuck at 0%.

    So now I’m stuck with nada. Nuthin. No free version, and no freebie.

    No fun.

    #6678190 Reply | Quote
    david
    Guest

    Thanks, Ashraf

    #6684853 Reply | Quote
    sonyc
    Guest

    Thank you for this usefull giveaway!

    #6696310 Reply | Quote
    lee
    Guest

    Thank you..

    #6697480 Reply | Quote
    Ward Maxson
    Guest

    It asks for a password and license which is not given with the download

    #6698205 Reply | Quote
    john baker
    Guest

    Hi i did have this for 2 years but tried some others but not as good as ASC PRO so ill will try this one again .

    #6716833 Reply | Quote
    John M
    Guest

    Could not install due to my virus checker so I changed it. I didn’t get PRO version as promised and the license key does not work. Clicked on the Shareware for sale link for help but it dropped me here to “leave a nice comment.” Well…No, I won’t yet because I am displeased!

    #7619360 Reply | Quote
    Lee B
    Guest

    Lost ASCpro sometime when changing security suites.

    Have download all of current, updated and original download (seperately) and installed.
    The licence code supplied (to convert to PRO) is cintually marked invalid.

    What do you think is going on?

    Lethal

Viewing 15 posts - 16 through 30 (of 30 total)
Reply To: Advanced SystemCare 10 PRO / Dec 29 2016