Home Forums SharewareOnSale Deals Discussion ApowerMirror / Aug 6 2017

Viewing 15 posts - 46 through 60 (of 77 total)
  • Author
    Posts
  • #8618814 Reply | Quote

    Adelar

    Excellent program I recommend everyone enjoyed very much.

    #8618835 Reply | Quote

    Adelar Bauer

    SharewareOnSale exclusive license key

    #8619118 Reply | Quote

    John A.

    Went to Trial. I had the program “Apowersoft Streaming Video” from ShareOnSale, and it went to Trial after one Year. I was Unhappy. Customer support said since the program came from some buddy else, they would charge me for the program. In other words, they wash there hands. I don’t blame ShareWare. I blame Apowersoft.

    #8619595 Reply | Quote

    Not Too Stupid

    Install Window just disappears….. killed ALL security stuff, no difference?

    Win 7 64 Pro
    Win 10 64 Pro

    #8619818 Reply | Quote

    Ray

    [@Jeanjean]

    I’m having the exact same problem with a win 10 64 install.
    I install the program and it disappears.

    #8620499 Reply | Quote

    Greg Milstid

    I’m have the same problem everyone else is. I have Windows 10 – 64 and it starts to install then just disappears.

    #8620668 Reply | Quote

    wernee / thailand

    Need help from keymaster “ASHRAF” for installing the program ! I have even tried running as Administrator. The program downloads and begins to install then the installation window disappears. same problem as many other ones ! Thank you

    Windows 7 x64

    #8620684 Reply | Quote

    Bill Ashford

    Link seems to be faulty.
    wont complete download and install.
    Win.10 x64

    #8620794 Reply | Quote

    Roy

    installed nicely on my XP
    (my Windows 7 is kaput)
    clicked on “log in” as instructed

    got error code: -2146697208
    (INET_E_DOWNLOAD_FAILURE)

    I checked network diagnostics

    got “ERROR LOADING NDFAPI
    the specified module could not be found”

    what gives?

    #8620850 Reply | Quote

    wildkoala

    cannot be installed, first time it happens on SonS.My pc’s OS is a Window 8.1pro, in case it can help.Does not install manually or using the tracing option of two different uninstaller programs. Waiting for a solution. Rating you request before submitting has to be low, so far and in this case only.Thanks

    #8620851 Reply | Quote

    solly

    App does not complete installation ?

    #8620853 Reply | Quote

    Mr.Dave

    Ok, I got it working… left my original post below to show my frustration, hope the developer sees this.
    Once I killed the program with Task Manager and reloaded it, I was able to click the buttons on the right side of the program screen. Didn’t find anything helpful, so I went back to my iPhone and closed/reopened the program again. This time it listed “ApowerMirror (” +my username + “)” under AirPlay mirroring. I clicked that and the PC shows my phone screen. My primary reason for wanting this is so I can play GarageBand and other music apps through my PC, and actually SEE the controls on the screen while I’m using them. I played a song file and heard it on the PC, but there seems to be a delay between the PC and phone and the PC playback stutters often. I have no trouble with YouTube videos or other streaming content over WiFi. Seems that this program is just not as efficient at pushing the information across the network. So, I might use it for non-music, non-time-sensitive programs, and previewing photos on a larger screen. I still don’t understand why it demands a non-existent QR code but it’s not needed. So far it’s been a lot of trouble for a big disappointment. I only hope ApowerSoft can improve it.

    Original post (I tried a few more times before hitting “Submit”):
    WARNING – this is a complete waste of time. Has anyone gotten this to work? Downloaded, installed, ran program, registered for an account, entered the 6-digit security code, entered the license key, downloaded iPhone app and installed, ran it, and the only option it gives me for connecting over WiFi is to scan a QR code which the PC program doesn’t display. I can see my WiFi network name, but NO WAY TO CONNECT. I clicked the button to leave feedback, wrote a detailed message, but when I click send I find it’s trying to send to “example@apowersoft.com” which my Outlook app says is an “empty” address. So I tried to exit the PC program, no way to do that without Task Manager or a reboot since all the buttons do nothing and and it ignores requests to Close the Program from the task bar. COMPLETE WASTE OF TIME. STAY AWAY. Let me know if I’m wrong! Windows 10, iPhone 6 with latest IOS update.

    #8620854 Reply | Quote

    R Howells

    Neither recent APowersoft product will actually run. They were both hard enough to install. (APowerMirror & APowersoft Video Editor) What is the problem with APowersoft products? Why won’t they actually run? Uninstalling both, with a note to keep away from APowersoft products.

    #8620856 Reply | Quote

    Gary Mugford

    Tried downloading and installing it four times. Four times, no installation and no dialog to explain why. I tried the first three times to install to my apps folder on drive E. Two different places, once with the downloaded installer, twice without downloading the installer. Last time, I tried installing to the default on C. Same result. I am running win7 pro. Disappointed, but it has become a recurrent theme recently that Google Chrome has a difficulty even GETTING the installer since it feels my answer of Canada in the country field is wrong somehow. It DID work in IE. Not that I’m happy using IE. So, I’ve come to the end of my use for this site. Too bad.

    #8620857 Reply | Quote

    Bob

    Second time, I install a SoS software and same issue: nothing installed! :-( No entry in “C:Program Files (x86)”)

Viewing 15 posts - 46 through 60 (of 77 total)
Reply To: ApowerMirror / Aug 6 2017