Home Forums SharewareOnSale Deals Discussion Ashampoo UnInstaller 2017 / Oct 5 2016 Reply To: Ashampoo UnInstaller 2017 / Oct 5 2016

#5870565 Reply | Quote

HI POCKETS

Made 3 attempts without success to download and install to an Ashampoo directory on my D:\ drive. Each attempt appeared to succeed – final window said install was finished and use the shortcuts provided to start the program. There were no shortcuts on the desktop; there were no files in the Ashampoo directory on my D:\ drive; there were no new directories on the C:\ drive. Trying to install as Administrator did not help. Revo Uninstaller could not find anything.

My system is Windows 7 home premium with 8 gig memory and 830 gig free drive space.

After the attempts to install, I checked the C:\users\downloads directory and found the 13,472 kb installation file “Ashampoo UnInstaller 2017.exe”. When I tried to copy it to the Ashampoo directory on the D:\ drive, I was told the file did not exist. Tried downloading the hub again and starting over, but nothing changed.

Will appreciate your help.