Home Forums SharewareOnSale Deals Discussion Ashampoo HDD Control 2017 / Jul 28 2016 Reply To: Ashampoo HDD Control 2017 / Jul 28 2016

#6500553 Reply | Quote

Mark Magill

[@mark Magill] YEP same here, when it first started it saw all 4 and told me about each one, even the fact they are all running 44c or 111f yes all 4 all same temperature. I might but #3 and #4 being that as they are at the bottom of stack, but not all 4 @44c. SO I hit that little refresh icon and POOF it came back with NO HARD DISK DETECTED.
Oh Ashampoo, you’ve done it again……..glad I have Ashampoo uninstall

Well, I last posted about this in September, but the issue is apparenlty still unresolved. Downloaded it again on the current offering, same result. I saw the note about having to restart the program a couple times, so I tried restarting it 5 times, even rebooted the computer and tried again. Still “No Hard Disks Detected” every time, suggesting they were attached to a special controller. No, they’re not. They are common, every-day SATA drives. I give up… sure wish the author would respond to this issue.