Home Forums SharewareOnSale Deals Discussion Money-Pal / Aug 7 2016 Reply To: Money-Pal / Aug 7 2016

#6980305 Reply | Quote

mark laurence

On the face of it seems like a nice capable program.
THAT DOES NOT WORK.
Why it does not work is because it is OLD software made to appear new, the “IIS express ” is only compatible up to and including Windows 7. Windows 8 or newer Forget it. you get the error “: You aren’t allowed here!” with IE or chrome.
Change the Netsh rules etc makes no difference as specified by microsoft?
See Microsoft website that your are pointed to and “windows 8 or 10 are NOT EVEN mentioned”