Home Forums SharewareOnSale Deals Discussion AVIToolbox Full / Sep 11 2017

  • This topic contains 43 replies, has 2 voices, and was last updated by  Tom Spencer 1 year, 10 months ago.
Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
    Posts
  • #8898619 Reply | Quote

    Vasanth Kumar

    For those who could not register:
    1. Go to ?
    2. Click “About”
    3. Click “Enter License Data”.

    It works.

    #8898738 Reply | Quote

    Eric

    [@Vasanth Kumar]

    Thanks for the tip Vasanth but it did NOT work for me. Using your method resulted in the same initial “Valid License” screen then, after clicking “OK”, an “Invalid License” dialog box popped up and the software reverted to the trial version after clicking OK on the “Invalid License” message box. I have sent eMails to both Ashraf (admin@sharewareonsale.com) and KC Softwares. No response from either yet.

    #8898928 Reply | Quote

    VC

    When you add the serial number make sure you use under case letters for

    Name:
    SharewareOnSale :NO
    sharewareonsale :YES

    It worked with Vasanth Kumar suggestion,thanks Vasanth

    Hope that works

    #8898996 Reply | Quote

    Fridrih

    Name:
    SharewareOnSale :NO
    sharewareonsale :YES

    NOT work for me

    #8898998 Reply | Quote

    VC

    It worked for three minutes after closing the program and opening it again.
    Now invalid license.
    After trying to add the information in again mo luck.
    Wait on admin!for advice.

    #8898999 Reply | Quote

    racooklis

    Same here. Says vaild license when you register, then pop-up says ‘invalid license’ and program closes.

    #8899015 Reply | Quote

    D Postom

    Vasanth and VC suggestions do not work for me. 8+ hours of multiple complaints and NOTHING from Shareware on Sale, DotTech, Ashraf, or KC. Way to run a business, NOT.

    #8899058 Reply | Quote

    Ashraf
    Keymaster

    @everyone: I’ve asked the developer to step in to see what he can do.

    [@D Postom] Thank you for the millions you spend with us, NOT.

    #8899095 Reply | Quote

    John USA

    This activation still does NOT work.
    Tried: sharewareonsale (all lower case) ….. does NOT work.
    Tried: registering in ?/About/Enter License Data …… does not work.
    This needs to be fixed ASAP.

    #8899528 Reply | Quote

    игорь

    успешно теперь

    #8899764 Reply | Quote

    RoboCop

    contiene una variante (Win32/Kcsoft.A aplicacion potencialmente no deseada) Detectada por Malware Hunter y Eset Smart Security, así que hasta cuando van a seguir regalando troyanos y virus??

    #8899842 Reply | Quote

    Ashraf
    Keymaster

    @everyone: Developer has fixed the problem. Please try now.

    #8899928 Reply | Quote

    david

    Thanks, Ashraf!

    #8900951 Reply | Quote

    Tom Spencer

    All I solved the issue. The first time you run the app you need to right click on it and Run as Administrator. Enter the licensing information and then you should be good. Failing to do so we keep it in Trial mode.

Viewing 14 posts - 31 through 44 (of 44 total)
Reply To: AVIToolbox Full / Sep 11 2017