Home Forums SharewareOnSale Deals Discussion BitReplica / Dec 9 2015

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #3779821 Reply | Quote
    Ashraf
    Keymaster

    Have something to say about BitReplica? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than BitReplica, post it here! If you know of issues with BitReplica, post it here! Share your knowledge with all of us. :-)

    #3780124 Reply | Quote
    John
    Guest

    Thanks for the program but I have a problem activating it. I enter the code Q26KZ-32RF7-63UQT-9QTZM-YZHA3, it is validated and I restart the program as instructed. Every time I restart the program it requests validation again and no progress is made.Thanks.

    #3780320 Reply | Quote
    Kevindall
    Guest

    I have exactly the same problem as John – I activate and restart the program as indicated, but it is still not activateed.

    #3780795 Reply | Quote
    David
    Guest

    Downloaded and installed without problems.
    Entered the code, closed program, re-opened and activation was complete.
    Link for ‘Update’ is prominent, avoid or it will revert to trial!

    #3780893 Reply | Quote
    Ed
    Guest

    The provided license key does not activate the product …… what gives?

    #3781269 Reply | Quote
    Ioannis
    Guest

    Unfortunately, the given code does not seem to activate Auslogics BitReplica. Under Help/About it <b>does</b> say that “This program is registered,” but its launch screen insists <i>”Program is not activated (5 backup(s) left)</i>.”

    #3781311 Reply | Quote
    Aren
    Guest

    [ @Kevindall]
    try Q26KZ – 32RF7 – 63UQT – 9QTZM – YZHA3 worked on my machine

    #3781414 Reply | Quote
    Dan
    Guest

    I had the same activation problem described in earlier posts. I solved the problem using Process Lasso software to force terminate BitReplica. Apparently, exiting from BitReplica did not completely terminate BitReplica.

    #3781435 Reply | Quote
    dan
    Guest

    Thanks, but a one year license on a backup program is useless.
    What happens when I lose my data 13 months from now?

    #3781442 Reply | Quote
    Kevindall
    Guest

    [ @Aren] Thanks – but I did copy and paste the serial number as it was given to me. However, after having my PC shut down for several hours, I have returned and was intending to try again but, magically!, the program is now activated without me doing anything more! (and I can assure you it pronounced itself not activated before I shut my PC down). Must have been an issue somewhere further along the line.

    #3781750 Reply | Quote
    Telefeerico
    Guest

    Aways is a good idea have a step for help us in the moment of trouble. And if this soft fulfills the promess, will be a precious tool in our toolbox.

    #3782294 Reply | Quote
    Ioannis
    Guest

    I can confirm that my (non-)registration issue was resolved by rebooting the PC.

    #3783302 Reply | Quote
    Ashraf
    Keymaster

    @Everyone having issues: Try three things:

    a) Make sure you close BitReplica after registering it. You need to make sure to close it from the system tray.

    b) If registration doesn’t ‘stick’, try running as admin

    c) If all else fails, restart your computer

Viewing 13 posts - 1 through 13 (of 13 total)
Reply To: BitReplica / Dec 9 2015