Home Forums SharewareOnSale Deals Discussion DoYourClone 3 / Aug 2 2023

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #21422324 Reply | Quote

    Have something to say about DoYourClone 3? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than DoYourClone 3, post it here! If you know of issues with DoYourClone 3, post it here! Share your knowledge with all of us. :-)

    #21424650 Reply | Quote

    Error “Failed to open partition or disk” as program starts. Activated but cannot find any disks on PC

    #21425505 Reply | Quote
    solly marks

    Activation failed . Licence code has been used ??????

    #21425626 Reply | Quote

    [@solly marks]
    Same here, saying it’s used…

    #21425805 Reply | Quote

    [ @Ashraf] Where do I add the registration number? There is nothing in the bottom left hand corner. It’s not shown as not activated or activated but I did have version 2 that I had to uninstall first.

    #21426273 Reply | Quote
    J. Stampfel

    Posts from people who can’t get the code to activate fill this forum, but a post warning that Windows Black Lotus fix will break all bootable media doesn’t! Right. Trust this forum – not.

    #21426531 Reply | Quote

    Activation Failed license code has been used

    #21428399 Reply | Quote

    Just want to say activation using the serial shown on the download page, i.e. “DY42H-TBXC7-FSUH9-HC5KP-N3N9Y” was successful for me.

    #21429362 Reply | Quote

    FYI to those of you getting activation code errorsm if you are using a VPN, turn it off. I was also getting an error but once I turned off the VPN, it was accepted and activated. This has happened to me a few times on new installations so, if you are ever having a problem with activtion and you are using a VPN, try turning it off as your first step in troubleshooting the issue.

    #21430788 Reply | Quote
    Larry K

    Thank you for allowing me to test this.
    Doyourclone Fails to build a USB bootable drive.
    *Try USB
    *USB 3 (USB DISK 3.0, G:)
    Create bootable disk
    Creating WinPE…
    Exporting WinPE…
    Operation failed. time: 00:02:21
    It fried my 14.4 GB Microcenter USB 3.1 flash drive.
    Properties show 0 GB and Re Formatting will no longer complete.
    Try ISO—-
    *Create ISO C:\Users\larho\Desktop\Doyourclone.iso
    Elapsed time: 00:00:07
    Creating WinPE ISO…
    Exporting WinPE ISO…
    WinPE ISO has been successfully exported.

    The next step is to use Rufus 4.2.2074
    I get this message:
    ESP image detected
    The ISO you have selected uses UEFI and is small enough to be written as an EFI System
    Partition (ESP). Writing to an ESP, instead of writing to a generic data partition occupying
    the whole disk, can be preferable for some types of installations.
    Please select the mode that you want to use to write this image:
    ® Write in ISO Image mode (Recommended)- I USED !
    O Write in ISO – ESP mode I DID NOT USE.

    Here are all the Rufus setup details:
    Rufus 4.2.2074
    Device Clone DISK (G:) [16 GB]
    Boot selection Doyourclone.iso
    Partition scheme GPT
    Target system UEFI (non CSM)
    Volume label Clone DISK
    File system FAT32 (Default)
    Cluster size 8192 bytes (Default)
    *Quick format
    I successfully used the Rufus USB boot drive and created a “Clone” of same size C:\ and all remaining drive partitions on drive. I checked the box to use Sector by sector copy option. I am very happy with the results.
    Thanks again !

    #21430872 Reply | Quote
    Larry K

    More Testing by Larry K.
    I tried a 8 GB USB2 Drive and tried create a bootable drive with DoYourClone.
    The results came back as failed. So I went to “Disk Tool” and ran a repair.
    It says “Repair Partition”
    Begin Check partition “G”
    The type of the file system is RAW.
    CHKDSK is not available for RAW drives.
    Check Finished.
    In other words: I destroyed the second usb boot drive !
    Please use the ISO file of DoYourClone along with rufus 4.2 from my above post !

    #21476348 Reply | Quote

    DY42H-TBXC7-FSUH9-HC5KP-N3N9Y is not working either. I dont have any VPN installed.

Viewing 12 posts - 1 through 12 (of 12 total)
Reply To: DoYourClone 3 / Aug 2 2023