Home Forums SharewareOnSale Deals Discussion novaPDF Standard 9 / Feb 9 2020

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14969193 Reply | Quote
    Ashraf
    Keymaster

    Have something to say about novaPDF Standard 9? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than novaPDF Standard 9, post it here! If you know of issues with novaPDF Standard 9, post it here! Share your knowledge with all of us. :-)

    #14971080 Reply | Quote
    Mario Couture
    Guest

    I downloaded the New Nova PDF 9 as per your disdplay but I can’t seem to be able to obtain a Product Kery after three attempts.
    Please help as I really love thisd program…

    #14974118 Reply | Quote
    Barb Stapf
    Guest

    HELP, novaPDF Standard 9 has locked me out of saving any MS Office 2010 Excel Files.

    I had one or two Excel Documents open when I installed novaPDF Standard 9. They abruptly closed. A brief message flashed did I want to save.., but it disappeared quickly. When I tried to open one of the files that had been open, up came the Autosaved version (which is more up-to-date than the one on the computer). I am unable to save it by using the same name and allowing it to overwrite it or renaming it. I tried creating a new document, opening other documents and inserting the word test, but none will save.

    I was finally able to open a file directly from MS Office button and it let me save it while I was working on it. When I finished and closed it. I discovered that when I reopened it, it was the same story… I could look at it and close it, but not able to save any changes.

    The only clue is both save and save as show “saving (not save as) it at location OS (C:)” and when I click where I actually want it to go it says File not found, check the file name and try again.
    I finally tried saving it to that folder, it said I did not have permission and asked if I wanted to save it to the document folder. Yes, then it said file not found. Check the name and try again.

    When I click on the actual file in its actual location and agree to overwrite it, it says: Microsoft Excel cannot access the file “C:\Users……\80DEE520. It gives a version of this each time, but the letters and numbers at the end vary except for 520, when I click on my new version it ends in 620. When this happens I finally noticed this last step only lists up to the folder name, not the file name, but with ….\Documents\B3508620—number changes each time.

    The popup says ….possible reasons:
    -The file name or path does not exist.
    -The file is being used by another program
    -The workbook you are trying to save has the same name as a currently open workbook.

    It also seems like the default for saving files changed to a file location under OS (C) but that location does not exist. I even tried searching for it.

    Since it’s Sunday there is really no one to call for help. Instead of turning off my computer I will leave it on until tomorrow and hope that I am able to find a solution. I’ve spent many hours on this already. I am beyond frustrated. I have a couple of excel documents that I use constantly and store a lot of information in, so am really frustrated and at wits end.

    I did submit it to the company and hope they will respond, but any ideas are more than welcome.

    Thanks, Barb

    #14974987 Reply | Quote
    Barbwyr
    Guest

    [@Barb Stapf]
    After spending all night (at least 6-10) hours trying to get Excel to work and giving up, I posted the above comment. Then suddenly everything was OK. Not sure why or what happened. It’s possible Advanced System Care fixed it in the background, but you would think it would let me know?? I had already checked for updates and done everything I listed above multiple times, etc. I even spent a couple hours copying the original document to the new one which then didn’t work either. I hope this is behind me and never happens again. Even though I have never closed everything in the past, I will always close everything before loading any software in the future!!!

    #14978399 Reply | Quote
    Ivan
    Guest

    What version of the .NET framework is needed?
    The fact is that new versions starting with 4.5 are not installed online.
    And where to get the full offline version I don’t know the NET framework.

    #14978657 Reply | Quote
    mishasin
    Guest

    Thank you both, Ashraf and Softland, for the great giveaway. novaPDF Standard is excellent piece of software.
    Best regards
    P.S. I have vers. 9.6.247 (from 8.July 2019 giveaway) installed on one PC.
    Can i install today’s giveaway on another PC w/o registration issues(problems)?

    #14981434 Reply | Quote
    Mike
    Guest

    Wow! 4 hours after installation, a window popped up stating my copy, which I installed this AM, is already out-of-date and I can get the latest copy for a discounted price! What gives? Is this giveaway a method of getting rid of old software and trying to hard-sell the latest? Haven’t even used it and I get this message! Oh, well. It is free after all. I hope it works when I try it and don’t get upsells.

    #15000768 Reply | Quote
    c.c.m.
    Guest

    “Activation failed.To many copies are using the same product key.The promotional product key you enterd was already activated on more computers that allowed”

    thank you novapdf!

    #15004086 Reply | Quote
    GRAHAWK
    Guest

    WARNING, WARNING, WARNING.
    On first use I got a dialog box (was it a web page? dunno I shut it pronto) which said you are using an outdated version and must update immediately, there were buttons for “update now” and “update prices”. So a give-away it ain’t, plus while installing I had to fight off a shedload of bloatware. Whether connected or not I don’t know for sure, but I won’t sleep easy for quite a while.

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: novaPDF Standard 9 / Feb 9 2020