Home Forums SharewareOnSale Deals Discussion Tabbles / Aug 27 2017

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #8777261 Reply | Quote

    Ashraf
    Keymaster

    Have something to say about Tabbles? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than Tabbles, post it here! If you know of issues with Tabbles, post it here! Share your knowledge with all of us. :-)

    #8780089 Reply | Quote

    Kim Min Gi

    Free Tabbles (100% discount)


    을 통해 프로그램을 다운로드 받아 설치하였습니다.
    해당 사이트와 메일로 3개의 코드를 받았습니다.
    하지만, 3개 모두 “입력한 인증키는 다른 사용자가 사용중 입니다.” 라고 뜨면서 인증을 할 수 없습니다.
    확인 부탁드립니다.
    수고하십시오.

    #8782581 Reply | Quote

    Robert

    MY anti-virus blocked the installation, contains IDP.ALEXA51 which is described as super dangerous. I’ll no longe download free stuff from this site.

    #8782831 Reply | Quote

    Andrea D’Intino (Tabbles developer)

    [@Robert]

    Hi Robert,

    are you getting it from AVG? This is a false flag, try and google it and you’ll see plenty of people complaining about it.

    #8784004 Reply | Quote

    LNC

    Installation keys do not work.

    #8784115 Reply | Quote

    sonyc

    Thank you,Ashraf!

    #8784587 Reply | Quote

    Andrea D’Intino (Tabbles developer)

    [@LNC]

    Hi there,

    the installation keys don’t work if you are using Tabbles in “Cloud” mode. To use the keys you will need to switch from “Cloud” to “Local” or “LAN”. In order to do that, do File > Logout.

    #8785257 Reply | Quote

    Gay

    Trash shit app lication

    #8787035 Reply | Quote

    Gary Zeune CPA

    Since I don’t get alerts when there’s an answer posted pls reply to gzfraud@TheProsAndTheCons.com.

    I use DropBox so if I use Tabbles to tag files on one computer do the tags show up on the file on my other computer?

    thanks.

    #8789316 Reply | Quote

    Dan

    Avast also blocked installation, stating the IDP.ALEXA51 is malware, wouldn’t let me install, so I deleted this app. I searched Google, and pretty much says AVG flags it, and may or may not be a false positive, so I’d err on the side of caution IMO. And again, I’m using Avast which is flagging it, not the AVG brand A-V.

    #8789413 Reply | Quote

    Nelson André Hofer de Carvalho

    I installed. Tried to execute.

    I get an error message – SQL error – Sql Server is not responding, Retryng …
    (log file):
    09:42:49:2 SPROC getUserIdOfNameAndPwd: enter — dbGetUserIdOfNameAndPwd
    09:42:49:2 Sql Error: 09:42:49: getUserIdOfNameAndPwd – exception: System.Data.SqlClient.SqlException number 1832 , state 1 – Cannot attach the file ‘C:UsersNelsonAppDataLocalTabblesLocalDbtabbles4.mdf’ as database ‘tabbles4’.

    I searched for a manual and could not find it.
    So, I can not use the software.

    #8789674 Reply | Quote

    William R Schultz

    Turned off all AV proggies chose local database Reg Key not accepted. Looked here and followed your instructions with the same result.

    #11286253 Reply | Quote

    OITKA

    I receive 3 key from this web site, but no one can pass, even I switch to local mode. anybody can help me?
    I also try turn off my antivirus still can not use any key from sharewareonsale.

Viewing 13 posts - 1 through 13 (of 13 total)
Reply To: Tabbles / Aug 27 2017