Home Forums SharewareOnSale Deals Discussion WebAnimator GO / Jul 1 2018

  • This topic contains 17 replies, has 2 voices, and was last updated by  Jacob 4 months ago.
Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #11586075 Reply | Quote

    Ashraf
    Keymaster

    Have something to say about WebAnimator GO? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than WebAnimator GO, post it here! If you know of issues with WebAnimator GO, post it here! Share your knowledge with all of us. :-)

    #11586862 Reply | Quote

    Girish

    where is registration form on the left side? there is only one button there discover the offer. and setting, in which there nothing.

    #11587302 Reply | Quote

    Col-Hectorz

    [@Girish]
    Yes, same thing here, bad coding [again].
    It might be because of “WebSite X5 Start 15.1.1” ?
    Girish do you have WebSite X5 install ?

    #11588033 Reply | Quote

    Neostar

    It works fine just retry again and it will confirm the licence

    #11588928 Reply | Quote

    ian dirac

    [@Neostar] If by ‘retry’ you mean shut down the program, restart and again attempt to follow the instructions, I am getting the exact same results as described above. There are two options in the lower left side of the program: “Discover the offer” and a round settings button that shows default browser settings.

    #11589338 Reply | Quote

    Mr.Dave

    First pop-up I saw when running the program said my trial license expired. When I clicked the button in the middle it asked me to enter name, email and license key. Everything worked fine and simple. Might be because I had an older version installed? I’m using Win 10 with Bitdefender, and no WebsiteX5 software installed. I also see the “Discover Offer” button on the main screen, it seems like a good deal for the full program but I don’t do web pages (yet) so I’ll pass for now. Hoping to get a taste of it with the “Go” version. Thanks WebAnimator and SOS!

    #11589745 Reply | Quote

    Malcolm

    tried it yesterday..seems ok. simple interface. was able to test a small sig image. its cool that all you have to do is paste url of a website into image and boom. i see potential in this program.

    #11591129 Reply | Quote

    Brandi Jasmine

    I am not seeing the registration button either. Uninstalling.

    #11592142 Reply | Quote

    Tony S

    This software is lacking in so many ways, I don’t know where to begin??? Don’t waste your time!

    #11595649 Reply | Quote

    ian dirac

    The giveaway is still good for 5 days: I wonder if, in that time, these questions will be addressed by either the software vendor or the host of this site, who specifically created this page to address such concerns. . . . .

    #11600624 Reply | Quote

    rodken

    Really bad sign when it’s impossible to register. Wasted of time. Uninstalled and lost respect.

    #11600627 Reply | Quote

    rodken

    That was waste of time.

    #11660332 Reply | Quote

    kschang

    Uh… Got an error when I clicked “Check License”

    “Error: It is not valid to access this object on the current thread.”

    EDIT: Clicking it a second time worked.

    #11660354 Reply | Quote

    kschang

    Same thing happened after I got the validation link.

    When I first click on it, I got something about “Exception (something something), see inner exception”

    I hit reload, and I got “Thank you”.

    I guess the server had a hiccup.

    #11661752 Reply | Quote

    RK

    Thanks, got registered without any hassle. Will try later now.

Viewing 15 posts - 1 through 15 (of 18 total)
Reply To: WebAnimator GO / Jul 1 2018