Home Forums SharewareOnSale Deals Discussion SecureAPlus Premium / Nov 20 2017

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #9496634 Reply | Quote

    Ashraf
    Keymaster

    Have something to say about SecureAPlus Premium? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than SecureAPlus Premium, post it here! If you know of issues with SecureAPlus Premium, post it here! Share your knowledge with all of us. :-)

    #9496809 Reply | Quote

    mangalia corneliu

    nu se deschide fisierul pt.a-l descarca

    #9500641 Reply | Quote

    jack butt

    Yes se deschide, dupa ce extragi fila , si apoi ii dai pornire la “SecureAPlusSetup-SoS2017b.exe”

    All works just fine.

    [@mangalia corneliu]

    #9500682 Reply | Quote

    jack butt

    Thanks Ashraf,

    It say expire on Nov 20-2019!
    Nice one…2 years.

    #9502032 Reply | Quote

    tim knockwood

    i put in the code twice and each time code not valid so please can someone help me with the real premium code

    #9502718 Reply | Quote

    Paul Grogger

    I agree with Knockwood

    #9503272 Reply | Quote

    david

    Thanks, Ashraf!

    Two years – a good deal!

    #9504512 Reply | Quote

    Warren

    Cannot bring up program after installing through hub, goes to .zip file, but just does a loop of installing 261mb

    #9504938 Reply | Quote

    Warren

    Finally got it working

    #9505212 Reply | Quote

    Радион

    Гипперпрограмма. Спасибо всем.

    #9507126 Reply | Quote

    SecureAPlus

    [@tim knockwood]

    i put in the code twice and each time code not valid so please can someone help me with the real premium code

    Hi Tim Knockwood,

    Can you try following the instructions on this link to see if you are able to redeem the premium license with the activation code provided?

    Best regards,
    SecureAPlus Team

    #9522931 Reply | Quote

    GrowtopiaJe

    Thanks For Nice Anti-Virus :3

    #9527262 Reply | Quote

    JasonUK

    I had a bit of a nightmare after installing this as although it seemed to work I couldn’t get Windows to boot at all after installing. Fortunately I had done a full backup, by chance, yesterday morning so I was able to boot from a recovery disc and rollback without too much lost. SecureAPlus was the only change I had made, there were no Windows/other software updates that I can see, and the system is working fine again now its gone. Something seemingly conflicted or got corrupted along the way… I won’t risk trying a reinstall!

    #9529906 Reply | Quote

    SecureAPlus

    [@JasonUK]

    I had a bit of a nightmare after installing this as although it seemed to work I couldn’t get Windows to boot at all after installing. Fortunately I had done a full backup, by chance, yesterday morning so I was able to boot from a recovery disc and rollback without too much lost. SecureAPlus was the only change I had made, there were no Windows/other software updates that I can see, and the system is working fine again now its gone. Something seemingly conflicted or got corrupted along the way… I won’t risk trying a reinstall!

    Hi Jason,

    do you mind allowing us to help you investigate this issue? You can do so by sending us the log files to secureaplus@secureage.com (You can view the instructions here to retrieve it)

    Best regards,
    SecureAPlus Team

    #9530676 Reply | Quote

    JasonUK

    [@SecureAPlus]
    I had to do a full disk partition recovery so there are no logs as the system was returned to a state prior to the SecureAPlus installation but thanks anyway for the offer to investigate.

Viewing 15 posts - 1 through 15 (of 21 total)
Reply To: SecureAPlus Premium / Nov 20 2017