Home Forums SharewareOnSale Deals Discussion Photo Pos Pro PREMIUM / Apr 19 2020

Viewing 15 posts - 1 through 15 (of 39 total)
  • Author
  • #15367637 Reply | Quote

    Have something to say about Photo Pos Pro PREMIUM? Say it here!

    Have suggestions, comments, or need help? Post it here! If you know of better software than Photo Pos Pro PREMIUM, post it here! If you know of issues with Photo Pos Pro PREMIUM, post it here! Share your knowledge with all of us. :-)

    #15368072 Reply | Quote

    This program is pretty messed up ( excuse the language ) I cannot get it to do anything. Secondly, I can not put the file where I want it because it is not available or it is taken. After the third time, I gave up. There is no other file with witch I tried to put it in. I don’t understand any of the backwardness or upside-down of this program, I even reinstalled it after I downloaded it. I am pretty sure I did not do anything wrong. What is up?

    #15368258 Reply | Quote
    Ali Desidero

    Not work, collage. Blank page.
    This. https://imgur.com/a/S7KkjHj

    #15368799 Reply | Quote

    I Un-Checked the 21 day FREE trial during installation as you stated in your instructions, but it STILL gave it to me and I was not able to register it for the PRO version. Any help would be appreciated.

    #15369204 Reply | Quote
    Peter Blaise


    2020-04-19 06-09-49 AM: Photo Pos Pro 3, Could not load file or assembly ‘Telerik.WinControls.UI, Version=2013.3.1016.20, Culture=neutral, PublicKeyToken=5bb2a467cbec794e’ or one of its dependencies. The located assembly’s manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040), at Photo_Pos_Pro_3.FrmStartup.Timer1_Tick(Object sender, EventArgs e)
    at System.Windows.Forms.Timer.OnTick(EventArgs e)
    at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    Program will not load.


    #15369451 Reply | Quote
    Barry Williams

    Same problem as Peter Blaise

    #15369731 Reply | Quote
    neuci correa

    tudo seja ligado a foto me interessa..por tanto agradeço muito ao site por nos fornece essa oportunidade de baixa-lo..parabéns..

    #15369742 Reply | Quote
    Carolyn Lillie

    Same problem as Tim. I unchecked the 21 day free trial during installation but it still won’t accept the registration key. Please help

    #15369795 Reply | Quote

    I un-installed the program, did a computer cleaning, once again UN-checked the 21-day free trial for Premium during installation. For the second time, in the program “Help” section under “About”, the Free Trial window pops up and I am unable to register with your license key. Please help while this offer is still available.

    #15369807 Reply | Quote
    Martin Ogrady

    Same problem as Tim. I unchecked the 21 day free trial during installation but it still won’t accept the registration key

    #15369821 Reply | Quote

    Bonjour ,
    Même problème …..
    1) ne pas accéder à “Aide —> Premium” OU …
    2) impossible d’entrer la clé …. elle est pré-remplie et on ne peut pas la retirer
    (effaçer) pour entrer la nouvelle …

    Comment faire ? ..

    Merci .

    #15369839 Reply | Quote

    .. je precise .. j’ai moi aussi decochée “21 jours …” ….

    #15372875 Reply | Quote

    On a system running Windows 7, I had installed the program into a folder of my own choosing and had the same problem as Peter Blaise. In case the program was looking for something in its default directory I completely uninstalled the program, then reinstalled it into the default directory. I had un-ticked the 21 day trial box in both installations. After the second installation the program opened without errors.
    The program did not tell me that it was a 21 day trial, and in the help menu I clicked on the Premium Version, which brought up a dialogue box in which I could enter the license key. This was all done with administrator rights.
    When I tried to run the program without administrator rights it would not open, giving an error message that it could not find a file which was in the administrator’s user directory,
    C:\Users\Administrator\AppData\Local\Photo Pos Pro 3\AppData
    When I copied the contents of the Administrator’s directory, including sub-folders, into my own non-administrator directory
    C:\Users\Non-Administrator\AppData\Local\Photo Pos Pro 3\AppData
    the program opened correctly. This has taken a lot of time so I haven’t tried to do anything with the program yet to know if it does what it is supposed to do.

    #15373125 Reply | Quote

    Will not activate. It says I must be online and allow it through the firewall. Nothing worked. I even disabled the firewall and it STILL says I am not online. This program is totally useless. Uninstalled.

    #15373297 Reply | Quote

    Program not working; same problems listed above….:(

Viewing 15 posts - 1 through 15 (of 39 total)
Reply To: Photo Pos Pro PREMIUM / Apr 19 2020